Back to overview
Degraded
Issues connecting to Sky TV
Jul 8, 2025 at 8:49pm UTC
Affected services
Bonding-Node-LON-1
Resolved
Aug 20, 2025 at 7:42pm UTC
Customers can now access Sky Go / Stream over IPv4.
Affected services
Created
Jul 8, 2025 at 8:49pm UTC
Some customers experiencing issues connecting to Sky TV CDN via IPv4.
Affected services